Reporting Glitches and Bugs


#21

@sarge


#22

@Everton_Forever There was a bug with the matchlist on the older version of the app over the weekend. This has been solved now.


#23

I have a weird bug when i click on my profile pic i cant see my comments,likes,attributions,…
theres also a small visual glitch about lking comments can you pls check into this


#24

@OneBiteIsNotBad

Welcome to the Community!

I assume you’re using an iOS device? When we updated the iOS app to V4 we lost the profile functionality and are working on reinstating this at the moment.

Could you please give me more information about the visual glitch you experience when liking comments so we can investigate this?

Thanks!


#25

Mostly when i like comments the likes disappear
So it sais i didnt like it when i did like it and its confusing that i actually liked the comment or not


#26

@OneBiteIsNotBad

I’ve seen your screenshots on Twitter. We’ll look into this and get it fixed! Thanks for sending them.


#27

Hello, I would just like to say that sometimes our comments would be posted twice when we click send. Maybe there is some glitch.


#28

@Mercedes_Benz Are you an iOS or Android user and is this still happening?


#29

seems to be a bug in your email preventing you from replying to me. reminds me when you aired jamie_vardy’s emails for over a month :sleeping::sleeping:


#31

I’m using Android version 2.4.0. I’m using this old version just to see the exact number of comments and Yes this glitch is still happening. This happens to some users also who are using the new versions.


#32

@Mercedes_Benz We’ll get the exact user statistics added as soon as we can so you don’t have to use that version anymore.


#33

@Patriot Aired again ouch


#34

@sarge I’ve updated my pfp but on my comments it looks the same as the last one :thinking: Please help


#35

@Everton_Forever I’ve just updated my profile picture and it worked. Are you on iOS or Android?


#36

Nvm it works. Just a temporary issue


#37

@sarge there are 2 users who reported that they’ve seen random letters on thier profile and in the chat, It’s their original username. Both are using latest version of IOS


#38

@joeb92


#39

That happens when connection is dodgy


#40


#41

I’ve had this happen to me a few times too, but it’s resolved itself for me.